The fix is tested and released on Google Playstore. Users are strongly advised to update their app to the latest version 14.1.9 to ensure they can login to Hypercare.
Posted Jul 10, 2024 - 16:31 EDT
Update
The Android app version is currently under testing and review. In the meantime, if users are logged out from the account and not logged into any mobile device, they should receive SMS for every message they receive if they have a mobile number on profile. Users can log into web to check messages until the issue is fixed. Users can also add their phone number to their profile following this instruction: https://support.hypercare.com/hc/en-us/articles/24953957201037-How-to-Add-an-Email-Address-and-Mobile-Number-to-Your-Profile
Posted Jul 10, 2024 - 14:23 EDT
Identified
The issue has been identified and a fix is under testing.
Posted Jul 10, 2024 - 14:06 EDT
Update
Issue is isolated to Android only.
Posted Jul 10, 2024 - 13:46 EDT
Investigating
Users might encounter issue when logging in. We are currently investigating the issue.
Posted Jul 10, 2024 - 13:44 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region)) and United States Region (Login and Single Sign On (U.S. Region)).