Higher latency experienced for application requests
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 16:30 EDT
Investigating
We currently suspect actions taken over Hypercare is taking longer than usual. We are investigating whether this is a verified concern and if so, what is the root cause.
Posted Aug 20, 2020 - 14:31 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region)).