[US and Canada Regions] Virtual Page tied to On-Call roles - Service Interruption

Incident Report for Hypercare

Resolved

This incident has been resolved
Posted Jun 25, 2024 - 00:00 EDT

Monitoring

A fix has been implemented and virtual paging services that are tied to on-call schedule roles have been restored. The Hypercare Engineering team will continue to monitor the fix to ensure paging services have stabilized.
Posted Jun 24, 2024 - 21:05 EDT

Identified

We have identified an issue that have impacted virtual paging services that are tied to on-call schedule roles. Virtual paging services that are tied directly to individual user account(s) are not impacted.

External callers attempting to dial the virtual pager number may encounter a timeout error, resulting them in not being able to leave a callback number and/or an associated voicemail. External callers can try to call again until they are able to successfully try again.

The Hypercare Engineering team is continuing to investigate the root cause of the issue and will provide further updates as soon as they become available.
Posted Jun 24, 2024 - 19:14 EDT
This incident affected: United States Region (Virtual Pager (U.S. Region)) and Canadian Region (Virtual Page (Canadian Region)).