Degraded performance for iPhone notifications
Incident Report for Hypercare Inc.
Resolved
This incident has been resolved. We have made infrastructure changes to ensure that notifications are more reliable moving forward.
Posted about 1 month ago. Sep 16, 2019 - 15:28 EDT
Identified
We have identified the issue which was not purely a client facing issue. Currently, we are shipping out a fix on the backend. We will continue to monitor the fix to ensure a successful delivery.
Posted about 1 month ago. Sep 16, 2019 - 11:42 EDT
This incident affected: Notifications (Push Notifications and Real Time Events).