Slow API Response Times
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 08:50 EDT
Monitoring
The application seems to be responding slower than usual from time to time. We are monitoring the situation and will provide an update if anything changes.
Posted Sep 07, 2021 - 02:00 EDT
This incident affected: Authentication (Login/Signup, Active Directory Integration), Notifications (Push Notifications and Real Time Events), and Administration Controls (Admin Panel), Web Messaging Portal.