Potential slow loading times
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Jan 24, 2021 - 10:19 EST
Monitoring
A fix has been implemented that addresses the speed issues from yesterday.
Posted Jan 22, 2021 - 10:42 EST
Investigating
We have gotten complaints of slow message loading times and slow passcode/face id authentication. Our team is investigating these issues and are hoping to have updates in the next hour.
Posted Jan 21, 2021 - 13:02 EST
This incident affected: Authentication (Login/Signup) and Messages (Text Messaging).