[US Region Only] Interruption to all Hypercare Services

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Aug 18, 2024 - 02:54 EDT

Monitoring

A fix has been implemented. The team will continue monitoring the platform to ensure all services have stabilized.
Posted Aug 18, 2024 - 02:36 EDT

Identified

Hypercare services continue to be interrupted in the US region due to ongoing maintenance work. The Engineering Team has identified the issue and a fix is underway.
Posted Aug 18, 2024 - 02:03 EDT
This incident affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).