Uploading images for sharing is partially down
Incident Report for Hypercare Inc.
Resolved
This issue has been addressed. The root cause has been figured out, and will not occur again.
Posted about 1 year ago. Oct 15, 2018 - 13:38 EDT
Investigating
Currently some users may experience issues sending images but not receiving them.
Posted about 1 year ago. Oct 15, 2018 - 11:23 EDT
This incident affected: Messages (Sending Images).