[US and Canada Regions] Virtual Paging Service Interruption

Incident Report for Hypercare

Resolved

The issue has been resolved
Posted Aug 15, 2024 - 22:57 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 15, 2024 - 22:56 EDT

Investigating

We are currently investigating an issue related to our virtual paging services in both Canada and US regions. All other Hypercare services, such as Messaging, On-Call and Team Activations, remain operational.
Posted Aug 15, 2024 - 22:52 EDT
This incident affected: United States Region (Virtual Pager (U.S. Region)) and Canadian Region (Virtual Page (Canadian Region)).