[CA Region Only] Hypercare platform being monitored for interrupted service
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 21:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 16:55 EDT
Identified
The Engineering team has identified the cause of the 4:06pm EST downtime and a fix is being deployed.
Posted Mar 27, 2024 - 16:35 EDT
Update
The service has been restored at 4:17pm and is operational now. Engineers are investigating the cause.
Posted Mar 27, 2024 - 16:22 EDT
Investigating
Engineers are currently investigating the issue.
Posted Mar 27, 2024 - 16:11 EDT
Monitoring
The issue has been identified and the Engineering team will continue monitoring the platform.
Posted Mar 27, 2024 - 13:43 EDT
Investigating
Internal logs indicated a six minute downtime occurred at 1:26 pm EST and was restored at 1:32 pm EST today for Users in the Canadian Region only. At this time, Hypercare is now fully operational. Our Engineering team is currently investigating the cause of the downtime.
Posted Mar 27, 2024 - 13:37 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region), Code Teams (Canadian Region), Self-serve Scheduling (Canadian Region), Administration and Scheduling (Canadian Region), API & Integrations (Canadian Region), Virtual Page (Canadian Region)).