[US Region Only] Intermittent service interruption
Incident Report for Hypercare
Resolved
The incident has been fully resolved.
Posted Mar 20, 2024 - 22:20 EDT
Update
Hypercare's Engineering team will be conducting performance testing between 9:45 p.m. to 11 p.m EST to continue monitoring efforts of the intermittent service interruptions experienced earlier today. Degraded performance may be experienced during this time. For urgent inquiries, please call our Support Team at 1 (877)-379-3533.
Posted Mar 20, 2024 - 21:45 EDT
Monitoring
The platform is operational and we're closely monitoring the performance in US region. For urgent matters, please call our support at +1 (877)-379-3533.
Posted Mar 20, 2024 - 13:45 EDT
Update
The degraded performance does not impact individual users. We are still investigating the possible causes.
Posted Mar 20, 2024 - 13:29 EDT
Update
Unfortunately, we have not fully recovered our service yet. We are still investigating other possible causes as our other fixes have only partially recovered the service but not a full recovery yet.
Posted Mar 20, 2024 - 11:15 EDT
Update
Users may be able to perform actions as our systems are recovering, we will continue to update until a full recovery has been completed. Some actions performed may still fail until the full recovery is completed.
Posted Mar 20, 2024 - 10:16 EDT
Identified
The issue has now been identified with our engineering team and they are currently attempting to recover the service.
Posted Mar 20, 2024 - 10:03 EDT
Investigating
We have received reports that actions on U.S. systems are taking longer than expected. We are currently investigating the reason and understanding the full impact.
Posted Mar 20, 2024 - 09:44 EDT
This incident affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).