[US Region only] Reports of Message and Notifications Delay
Incident Report for Hypercare
Resolved
The team has identified the issue for the message delay and it has been fixed.
Posted Mar 21, 2024 - 13:02 EDT
Identified
We have received reports that message and notifications on U.S. systems are taking longer than expected to process. We are currently investigating the reason and understanding the full impact.
Posted Mar 21, 2024 - 12:39 EDT
This incident affected: United States Region (Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), Code Teams (U.S. Region)).