Web Client real-time web sockets not connecting

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 14:33 EDT

Monitoring

We have corrected a configuration error with our Domain Name System (DNS). If users of the Web Client platform are still experiencing a 'Reconnecting' banner, you will need to do a hard refresh of your browser (press Ctrl + Shift + R on your keyboard) to clear the cache.

Note, depending on device and network configurations, DNS updates may take up to 24 hours to be implemented.
Posted Apr 15, 2026 - 19:01 EDT

Identified

An issue has been identified with Hypercare's Web Client platform where incoming messages are not appearing in real-time until a refresh of the page. Outgoing messages are sending to recipients and sending messages is not impacted.
Posted Apr 15, 2026 - 18:42 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).