Notifications are failing
Incident Report for Hypercare Inc.
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 08:47 EST
Investigating
Notifications seem to be having issues. We are looking and investigating the issue what's going on.
Posted Feb 11, 2020 - 08:38 EST
This incident affected: Notifications (Push Notifications and Real Time Events).