Delivery receipts are not being delivered in an accurate manner
Incident Report for Hypercare Inc.
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 20, 2019 - 02:54 EDT
Investigating
Due to the recent changes with our notifications to help scale to 10.8 million notifications per second, we suffered an issue where delivery receipts are not getting flagged as delivered. We are currently investigating this issue and will resolve it as quickly as possible.
Posted 29 days ago. Sep 20, 2019 - 01:35 EDT
This incident affected: Messages (Delivery Receipts).