Organization Login (SSO) Outage for MGH
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 09:16 EDT
Update
We continue to monitor whether there are any issues but as of 03:26 EDT there has been no issues with Michael Garron Hospital's active directory.
Posted Jun 07, 2021 - 09:15 EDT
Monitoring
The issue seems to have been resolved by MGH. We are continuing to monitor the status for the next little while.
Posted Jun 07, 2021 - 03:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 02:35 EDT
Identified
Users will not be able to SSO into the MGH organization due to internal network issues at MGH. Will update status within the next 8 hours or once we have more information from MGH.
Posted Jun 07, 2021 - 02:34 EDT
This incident affected: Authentication (Active Directory Integration).