All core services are now operational. The team is monitoring to ensure continue stability.
Posted Mar 06, 2026 - 23:09 EST
Update
Partial recovery of core services have returned (Messaging, Login, On-Call Scheduling). Real-time notifications remain non-operational.
Posted Mar 06, 2026 - 22:07 EST
Investigating
We have confirmed reports that authentication is not working on U.S. which will affect all users using Hypercare in the U.S. region. We are currently investigating the cause and hope to restore the service as soon as possible.
Posted Mar 06, 2026 - 20:52 EST
This incident affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).