[Canadian Region] - System slowdown
Incident Report for Hypercare
Resolved
No more slow downs have occurred. Closing the issue as our suspected issue seems to the be culprit.
Posted Jan 12, 2024 - 12:34 EST
Monitoring
We have seemed to identified the issue. We will continue to monitor to ensure it's stable.
Posted Jan 12, 2024 - 12:03 EST
Investigating
Our engineering team received a system downtime notification from our monitoring system at 11:41:46 am for our API being down for the Canadian region. The system was recovered by itself by 11:47:46 AM. We are currently investigating why the system slowed down, to ensure this does not happen again.
Posted Jan 12, 2024 - 11:47 EST