[US Region only] Reports of higher latency
Incident Report for Hypercare
Resolved
The team has completed their monitoring of the slowness experienced across Hypercare services on May 29, 2024. No new issues arose during the monitoring period after the incident.
Posted May 31, 2024 - 10:45 EDT
Monitoring
Slowness experienced across Hypercare services have stabilized and the root cause has been identified. The team will continue monitoring responsiveness of Hypercare services. Intermittent slowdowns may continue to occur as the team continues to conduct tests and make enhancements as part of the resolution.
Posted May 29, 2024 - 12:01 EDT
Identified
The team is continuing to investigate reports of slowdown in services for US-based users.
Posted May 29, 2024 - 09:02 EDT
Update
We are currently noticing that certain actions can take quite a long time. We are currently investigating the root cause.
Posted May 29, 2024 - 08:36 EDT
Investigating
We have received reports of higher latency to perform actions on the U.S. server. We are currently investigating to see the extent of the problems.
Posted May 29, 2024 - 08:28 EDT
This incident affected: United States Region (Login and Single Sign On (U.S. Region), Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Viewing Who is On-Call (U.S. Region), Code Teams (U.S. Region), Self-serve Scheduling (U.S. Region), Administration and Scheduling (U.S. Region), API & Integrations (U.S. Region)).