[CA and US Region] On-Call Schedule Email Notifications
Incident Report for Hypercare
Resolved
Email notifications are now fully functional.
Posted Feb 12, 2024 - 05:12 EST
Monitoring
Our Engineering team has been informed of an influx of Hypercare email notifications being sent to users regarding changes to on-call schedules. Email notifications were temporarily turned off in September 2023 due to issues identified with the feature. The team was implementing a fix to the feature today that unexpectedly notified all users of emails notifications that were in the backlog. This has since been stopped and turned off. We apologize for the inconvenience and confusion this has caused.

The team will continue to monitor and investigate the issue and thank you for your patience during this incident.
Posted Jan 17, 2024 - 17:25 EST
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)) and United States Region (Administration and Scheduling (U.S. Region)).