Unable to verify on PIN code page/ biometrics [iOS App Only - CA and US Region]

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 10:44 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2025 - 10:47 EDT

Monitoring

The iOS fix has been submitted and approved by Apple yesterday at 1:17am ET. The release is available on App Store for iOS. Users are highly recommended to download the latest version.
Posted Mar 27, 2025 - 08:24 EDT

Identified

We have identified the issue. The team is working on creating a fix.
Posted Mar 26, 2025 - 11:53 EDT

Investigating

We are currently investigating reports of users being unable to bypass the PIN code page on the mobile app after entering the correct PIN code or biometrics. The issue is currently being investigated.

Users are advised to continue accessing Hypercare via a web browser and/or click "Forget Pin?", continue to log out, and then log into the app again.
Posted Mar 26, 2025 - 10:38 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region)) and United States Region (Login and Single Sign On (U.S. Region)).