Prolonged wait time or errors with SSO login in Canada
Incident Report for Hypercare
Resolved
Auth0 (our SSO partner) has now resolved the issue.
Posted Dec 16, 2021 - 15:11 EST
Identified
Our single sign-on integration partner Auth0 has pinpointed the issue and is doing its best to resolve the SSO integration. Once it has been addressed, Hypercare will update the status to resolve. It was due to a misconfiguration as Hypercare upgraded its plan with Auth0.
Posted Dec 16, 2021 - 12:09 EST
Investigating
Currently, users are getting error states or long wait times for SSO. We are currently investigating our integration with Auth0 to see where the error is occurring. U.S. SSO continues to work as expected.
Posted Dec 16, 2021 - 08:58 EST
This incident affected: Authentication (Active Directory Integration).