Push Notifications, Emails, and SMS are slightly delayed
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 13:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 12:27 EST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2021 - 12:22 EST
This incident affected: Notifications (Push Notifications and Real Time Events).