Not receiving realtime message events
Incident Report for Hypercare Inc.
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 21:33 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 21:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2020 - 21:23 EST
This incident affected: Notifications (Push Notifications and Real Time Events).