Degraded performance for push notifications
Incident Report for Hypercare
Resolved
Everything seems to be working fully, we were deploying an enhanced version of our notification service which resulted in minor issues with deliverability of push notifications. This was affecting a small portion of our user base.
Posted Sep 01, 2020 - 13:00 EDT
Investigating
We have a few users finding themselves missing push notifications on our platform. We are investigating to determine whether there is an issue with the platform at all.
Posted Sep 01, 2020 - 12:00 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).