Performance Degradation - SMS notification system
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted May 25, 2022 - 22:54 EDT
Update
This issue is now resolved as Hypercare has leveraged other services from our provider to ensure delivery of SMS. We will continue to monitor to ensure our availability.
Posted May 25, 2022 - 21:00 EDT
Investigating
The Hypercare team became aware of a performance degradation issue impacting multiple phone numbers in the production environment.

Impact: During this time customers may experience complications creating new user accounts, resetting passwords using SMS along with receiving Safeguard notifications. Please note that Hypercare messaging on mobile and web platforms are not impacted as a result of this incident.

We are currently investigating this incident and exploring multiple paths to resolution including the possibility of a workaround that customers can use to mitigate the issue by using email in the ‘forgot password flow’ and Safeguard notifications. Any questions please reach out to your Customer Success team or Support channels.
Posted May 25, 2022 - 19:50 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region)).