Notification delivery delayed
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 10:08 EST
Update
Issue seems to have been fixed. We will continue monitoring for issues.
Posted Oct 13, 2020 - 10:40 EDT
Update
Push notifications seem to have a temporarily outages for some users. Investigating and will be updated within 30 minutes.
Posted Oct 13, 2020 - 09:04 EDT
Monitoring
The issue seems to have stabilized. We're going to continue monitoring it for the next little while and will update once we are sure the issue has been resolved.
Posted Oct 09, 2020 - 01:40 EDT
Investigating
Most of the time there are no issues with notification delivery. However, about once or twice a day for periods of typically about 5 min (but can be longer) notification delivery is delayed. We are actively investigating why this happens and will post an update once we identify the issue.
Posted Oct 08, 2020 - 04:46 EDT
This incident affected: Notifications (Push Notifications and Real Time Events).