Inability to view, edit profiles over admin portal

Incident Report for Hypercare

Resolved

This issue is now resolved.
Posted Jan 24, 2022 - 22:45 EST

Investigating

Currently, we have confirmed the issue where administrators are unable to view profiles over the administrative portal and therefore unable to edit and remove the user from the organization. We are currently investigating this issue.
Posted Jan 24, 2022 - 10:37 EST
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)).