Degraded performance for the platform
Incident Report for Hypercare
Resolved
We sincerely apologize for the inconvenience caused by our temporary system downtime. We are happy to announce that our system speed issues have been resolved and Hypercare should be fully functional. User experience is of paramount importance to us and we want everyone to have a great experience on Hypercare. Additional internal testing has been added before product releases to ensure that we mitigate the risk of future system issues. Thank you for your patience and understanding. Please let us know if you have any further questions or concerns.
Posted Aug 24, 2020 - 17:00 EDT
Update
Speed has increased back to normal. We are currently not 100% sure we have resolved the root issue and continue to monitor this. Everything is operational for the time being and faster than it was previously.
Posted Aug 24, 2020 - 16:20 EDT
Update
Given the lower amount of usage as well, the server is responding well as it recovers. We are looking into the root cause still. The server is still being treated internally as unstable until further notice.
Posted Aug 24, 2020 - 14:00 EDT
Update
We are mitigating this issue by moving towards a patch where we plan to cycle through cloud instances to avoid delay transactions. This will start being rolled out and hopefully this can give us additional time to figure out the root cause without significant delays over the platform.
Posted Aug 24, 2020 - 13:45 EDT
Update
The problem has become worse and we are now experiencing on and off downtimes (min each). We are attempting to find out the root cause and restart service as soon as possible.
Posted Aug 24, 2020 - 12:37 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 12:22 EDT
Update
We currently have a few theories in place on why this is happening and currently proving/disproving theories in place. We apologize for the latency once again and we will be doing our best to resolve this in a timely manner.
Posted Aug 24, 2020 - 12:09 EDT
Monitoring
Setup a mitigation strategy while we work towards a full solution.
Posted Aug 22, 2020 - 08:00 EDT
Update
Delivery Receipts are working as expected.
Posted Aug 21, 2020 - 14:10 EDT
Identified
We are finding common actions on Hypercare is taking longer than usual. We are attempting to figure out the root cause and set some patches while the longer fix will be introduced.
Posted Aug 21, 2020 - 14:05 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region)).