Canadian Region - Degraded performance
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 15:33 EST
Monitoring
New servers have been assigned to the services affected and we're monitoring this fix.
Posted Jan 26, 2023 - 15:08 EST
Identified
It has been identified that some services on the Hypercare platform have degraded performance.

We’re investigating the issue and an update will be provided in 30 minutes or sooner if we have more information.
Posted Jan 26, 2023 - 14:30 EST
This incident affected: Canadian Region (File Attachments (Canadian Region)).