[US & CA Region Only] Delay in Sending and Receiving Messages
Incident Report for Hypercare
Resolved
After monitoring, we have not seen any delays or issues. We are now fully closing this incident.
Posted Jun 01, 2024 - 13:01 EDT
Update
The engineering team continues to investigate delay and monitor response time. Service is operational.
Posted May 31, 2024 - 15:58 EDT
Update
[CA Region only] Deployment in CA region and might experience a temporary service downtime. The service is now recovered.
Posted May 31, 2024 - 15:07 EDT
Investigating
We're observing longer processing time in sending and receiving messages in US and CA region. The team is currently investigating the issue.
Posted May 31, 2024 - 13:08 EDT
This incident affected: United States Region (Virtual Pager (U.S. Region), Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), File Attachments (U.S. Region), Code Teams (U.S. Region)) and Canadian Region (Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Code Teams (Canadian Region), Virtual Page (Canadian Region)).