Updates to our iOS app on November 20, 2024 have addressed the issue of Users being logged out from the Hypercare app. Users are being encouraged to ensure their iOS app is updated to version 18.3.16 or later.
Posted Dec 03, 2024 - 12:29 EST
Monitoring
Minor enhancements were made to our iOS app on November 20, 2024 to address potential causes of Users being logged out from the app. Reports cases of logs outs have decreased and Users are being encouraged to ensure their iOS app is updated to version 18.3.16. Our team will continue to monitor the issue and report further updates as they become available.
Posted Nov 25, 2024 - 10:12 EST
Update
Minor enhancements have been made to our iOS app. Please ensure Users on an iPhone update their app to version 18.3.16, which is now available in the App Store.
Posted Nov 20, 2024 - 20:19 EST
Investigating
We are currently investigating reports of users being routinely logged out of their Hypercare app on Android and iOS devices, impacting their ability to receive app push notifications. Reports have been received from users in both CA and US region.
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)) and United States Region (Notifications and Real-Time Syncing (U.S. Region)).