All services are operational. We're monitoring the services closely.
Posted Jun 01, 2026 - 10:20 EDT
Identified
We're seeing slowdown to some Hypercare services. We're looking into the issue.
Posted Jun 01, 2026 - 10:03 EDT
Monitoring
We noticed an intermittent slowdown for Hypercare services in the Canada region at 9:11am. The issue has been identified and implemented a fix. All services are operational as at 9:28am and we're closely monitoring.
Posted Jun 01, 2026 - 09:43 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region), Code Teams (Canadian Region), Self-serve Scheduling (Canadian Region), Administration and Scheduling (Canadian Region), API & Integrations (Canadian Region), Virtual Pager (Canadian Region)).