[Web App Only] Overnight Shifts from June 30th Not Showing Accurately
Incident Report for Hypercare
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 05:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 04:49 EDT
Identified
[Web App Only]

The on-call schedule for overnight shifts within the client web application may incorrectly display "No one is currently on call," despite the possibility that someone may indeed be on call during this period.

Recommendation:

In the meantime, we suggest using the Hypercare mobile app to access the on-call schedule. Alternatively, for users opting to use the web app, navigate to the "Schedule" tab located to the left of "Messages," select the appropriate department, switch the month to June 2024, and review the overnight shift schedule for June 30th.
Posted Jul 01, 2024 - 03:48 EDT
This incident affected: Canadian Region (Self-serve Scheduling (Canadian Region)) and United States Region (Self-serve Scheduling (U.S. Region)).