Hypercare Is Experiencing Issues
Incident Report for Hypercare
Resolved
This incident has now been resolved. We are investigating the root cause and will be posting a post-mortem on this.
Posted Aug 04, 2020 - 13:45 EDT
Investigating
currently, our services are down. We are investigating what is currently going on and will keep updates within 5 minutes.
Posted Aug 04, 2020 - 13:36 EDT
This incident affected: Notifications (SMS Notifications, Push Notifications and Real Time Events), Authentication (Login/Signup, Active Directory Integration), On-Call (Messaging On-Call Roles), Messages (Text Messaging, Sending Images, Delivery Receipts), and Administration Controls (Admin Panel).