The new version is logging users out
Incident Report for Hypercare
Resolved
Apple has approved v14.0.0 and we have released it on the app store. This will resolve any potential issues of being logged out. We apologize again for the issue.
Posted Oct 18, 2019 - 14:33 EDT
Monitoring
The new version of the app released on the iOS app store (v13.1.0) occasionally forced the user to log out. We have temporarily pushed out a fix from the backend to ensure users are not logged out, and we apologize for the inconvenience. The new iOS app with the permanent fix is already pushed out to the app store and is currently under review by Apple. If you forgot your username, please reach your IT administrator or hypercare support (support@hypercare.com).

This is currently not a problem on the Android app and only affects iOS users.
Posted Oct 18, 2019 - 12:11 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region)).