[CA & US Region] Users being logged out of Hypercare app (iOS only)

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 22:15 EDT

Monitoring

A fix has been implemented to our iOS app. Please ensure Users on an iPhone update their app to version 18.3.31, which is now available in the App Store.
Posted Jun 24, 2025 - 13:38 EDT

Identified

We have received reports of users being routinely logged out of their Hypercare app on iOS devices, impacting their ability to receive app push notifications. Reports have been received from users in both CA and US region.

Our Engineering team has identified the potential root cause for this unexpected behaviour and a fix is underway. Users are being encouraged to turn on Safeguard Notifications in Hypercare should they wish to receive a back-up notifications. https://support.hypercare.com/hc/en-us/articles/5376178050445-Safeguard-Notifications-FAQ

Users accessing Hypercare on Android devices are not impacted by this issue.
Posted Jun 23, 2025 - 20:18 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)) and United States Region (Notifications and Real-Time Syncing (U.S. Region)).