[All Regions] Elevated errors on removing users from admin portal
Incident Report for Hypercare
Resolved
This issue is now resolved. Administrators should be able to remove users. Upon investigation, we realized that this has to do with a recent feature where we automatically remove corporate emails when the user is removed. Unfortunately this introduced a bug where users with corporate emails could not get removed.
Posted Oct 02, 2023 - 12:07 EDT
Investigating
We have received a report that an admin could not remove users from the admin portal. We have been able to reproduce the issue, however this is only affecting a limited amount of users that cannot be removed. Our product team is currently investigating the root cause. In the meantime, a workaround identified by our support team involves removing the users' email address which allows the admin to remove the users from the organization.
Posted Oct 02, 2023 - 09:20 EDT
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)), United States Region (Administration and Scheduling (U.S. Region)), and European Region (Administration and Scheduling (European Region)).