Unplanned service interruption to all Hypercare services

Incident Report for Hypercare

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 13:45 EDT

Update

Login services have resumed on the web platform. We are continuing to monitor services to ensure return to full operations.
Posted Apr 16, 2026 - 13:21 EDT

Update

We are continuing to monitor login issues reported on the Web platform
Posted Apr 16, 2026 - 13:17 EDT

Monitoring

Services have resumed. We are continuing to monitor services to ensure return to full operations.

Mobile app users are encouraged to check their Hypercare app to ensure they have remained logged into the platform.
Posted Apr 16, 2026 - 13:06 EDT

Investigating

We are currently investigating an unplanned interruption to all Hypercare services
Posted Apr 16, 2026 - 12:36 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), File Attachments (Canadian Region), Viewing Who is On-Call (Canadian Region), Code Teams (Canadian Region), Self-serve Scheduling (Canadian Region), Administration and Scheduling (Canadian Region), API & Integrations (Canadian Region), Virtual Pager (Canadian Region)).