Service is experiencing disruption
Incident Report for Hypercare
Postmortem

Database migration script that was missed resulted in server downtime

Posted May 01, 2020 - 11:12 EDT

Resolved
This incident has been resolved.
Posted May 01, 2020 - 11:08 EDT
Investigating
We are currently investigating what is currently happening.
Posted May 01, 2020 - 11:08 EDT
This incident affected: Authentication (Login/Signup, Active Directory Integration) and Messages (Text Messaging, Sending Images, Delivery Receipts).