[CA and US Region] Admin Portal - Department and Site User list not loading
Incident Report for Hypercare
Resolved
This issue is now resolved. This was due to a recent update, which the engineering team has now resolved the issue on the update. We will continue to monitor to ensure this update does not have anymore side effects.
Posted Dec 08, 2023 - 00:50 EST
Investigating
We are currently investigating an issue with the user list in departments and sites not loading. Users lists in an Organization are loading with no issues and departments can continue scheduling users into on-call schedulers in the Admin Portal. Our Engineering team is currently investigating the issue to identify the root cause.
Posted Dec 07, 2023 - 12:13 EST
This incident affected: Canadian Region (Administration and Scheduling (Canadian Region)) and United States Region (Administration and Scheduling (U.S. Region)).