Missing Notifications
Incident Report for Hypercare
Resolved
We have identified and resolved the issue. Notifications are back to normal.
Posted Aug 19, 2020 - 21:40 EDT
Investigating
We are performing a migration on our production servers which has resulted in potential outage on our notification server. As a result users might be missing few notifications. Will continue to update status as the situation changes.
Posted Aug 19, 2020 - 21:30 EDT
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).