[Canadian Region] Issue code team activations feature
Incident Report for Hypercare
Resolved
This incident has been resolved and code team activations are now fully operational. We apologize for the interruption this incident caused and our team will be reaching out with more communications on a debrief of the incident.
Posted Sep 27, 2023 - 17:54 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 17:24 EDT
Monitoring
A fix has been implemented and our team will continue monitoring that code team activations are fully operational.
Posted Sep 27, 2023 - 17:23 EDT
Identified
The issue has been identified and the Engineering team is working on a fix. An outage remains on Code Team Activations.
Posted Sep 27, 2023 - 16:33 EDT
Investigating
We are currently investigating reports of code team activations currently not being functional. Our Engineering Team is actively investigating the issue. This issue is only impacting users in Canada. All other functionality in the on-call schedules remain operational.
Posted Sep 27, 2023 - 15:48 EDT
This incident affected: Canadian Region (Code Teams (Canadian Region)).