Server infrastructure is down due to a large feature shipping out
Incident Report for Hypercare Inc.
Resolved
Maintenance has been completed. Given this is a breaking release, all clients will be forced to upgrade prior to usage. We hope to keep breaking releases to a minimum.
Posted 3 months ago. Jul 10, 2019 - 01:21 EDT
Monitoring
Migration is still underway, we are monitoring when the infrastructure is back up and running.
Posted 3 months ago. Jul 10, 2019 - 01:16 EDT
Identified
The server infrastructure is being restarted due to data migration from a large feature that is being deployed. The server should be up fairly shortly, we apologize for the downtime. We tried our best to prevent any downtime, but this is within the range of expected behaviour. We expect our server infrastructure to be up within 10 minutes. Will keep it up to date.
Posted 3 months ago. Jul 10, 2019 - 01:03 EDT
This incident affected: Messages (Text Messaging, Sending Images) and Locating/Virtual Switchboard, Administration Controls (Admin Panel), Web Messaging Portal.