[Canada] Notification of real-time connection issues

Incident Report for Hypercare

Resolved

This issue has now been resolved. This is due to the server restarting, which is now resolved. We are investigating why this occurred to ensure there is not a deeper issue.
Posted Dec 04, 2023 - 14:50 EST

Investigating

Our team has noticed elevated errors and a disconnection banner. We are investigating this issue. We have not gotten any support calls on this.
Posted Dec 04, 2023 - 14:49 EST
This incident affected: Canadian Region (Notifications and Real-Time Syncing (Canadian Region)).