Hypercare Download Availability Temporarily disabled in the Google Play Store
Incident Report for Hypercare
Resolved
The app is now available for download in the Google Play Store.
Posted Sep 05, 2022 - 11:00 EDT
Update
At 21:30 ET, on Sep 1, 2022, the Hypercare Technology team confirmed that Android users are still unable to download the Hypercare app from the Google Play Store. The team is working with Google to get the app listed back on the Google Play Store and should see results within the next 48 hours. We apologize for how you and your users may have been affected by this incident.
Posted Sep 01, 2022 - 21:31 EDT
Identified
Impact: During this time, customers will not be able to download the Hypercare app in the Google Play Store. Users of Hypercare with the app already downloaded will not experience any downtime however new Android users will experience a delay in downloading the app from the Google Play Store until the situation is resolved. Android users can login to Hypercare using Google Chrome (app.hypercare.com) on their devices. Upon investigation, the team identified an issue with documentation provided to Google and is rolling out a fix.
Posted Sep 01, 2022 - 10:15 EDT
This incident affected: App Store Availability (Google Play Store).