Our service is currently down due to issues experiencing in our analytics
Incident Report for Hypercare Inc.
Resolved
The service is back up. Working towards ensuring this does not happen and it triggers alarms gracefully.
Posted 5 months ago. May 20, 2019 - 11:19 EDT
Update
SSL certificate has been renewed. We are currently working on steps to mitigate this current issue from being replicated.
Posted 5 months ago. May 20, 2019 - 11:17 EDT
Identified
The analytical service we used internally to track usage failed to renew its security certificates. This resulted in a failure of all our services. We have identified and will have the service up and running within the hour. We will ensure this does not happen again.
Posted 5 months ago. May 20, 2019 - 11:10 EDT
This incident affected: Messages (Text Messaging, Sending Images) and Locating/Virtual Switchboard, Administration Controls (Admin Panel), Web Messaging Portal.