[CA Region, Web Portal] User Contact Page Not Loading

Incident Report for Hypercare

Resolved

The incident is resolved and closing this incident.
Posted Oct 28, 2025 - 11:50 EDT

Monitoring

[Canada region] The fix for SSO login on web browser has been deployed. Users are now able to login to their Hypercare accounts.
Posted Oct 28, 2025 - 10:39 EDT

Update

[Canada Region] User profile viewing and searching is fixed. Engineers are working on fixing the SSO login issue.
Posted Oct 28, 2025 - 09:20 EDT

Identified

[Canada Region] The engineers are working on a hot fix for the web SSO login issue, as well as user profile viewing and searching.
Posted Oct 28, 2025 - 08:24 EDT

Investigating

[CA Region, Web only] The web application in Canada region is having the below issues:
- Login via single-sign-on. Logged in users are advised to stay logged in
- Viewing the contact profile details of users. Searching users is impacted
Mobile users are not impacted. The engineers are currently investigating the issues.
Posted Oct 28, 2025 - 06:20 EDT
This incident affected: Canadian Region (Login and Single Sign On (Canadian Region), Viewing Who is On-Call (Canadian Region)).