[US Region Only] - Issue with notifications of messages on Web platform
Incident Report for Hypercare
Resolved
Message notifications on the Web platform have been fixed and are now fully operational.
Posted Jan 19, 2024 - 15:01 EST
Identified
We are currently investigating an issue with Web notifications not working as expected. iOS and Android message notifications are operational. Our Engineering team has identified the issue and are working on a fix.
Posted Jan 19, 2024 - 14:51 EST
This incident affected: United States Region (Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region)).