[All Regions] - Issue with application loading and messages sent delay intermittently
Incident Report for Hypercare
Resolved
The Engineering Team continued monitoring the performance of Hypercare today and it has returned back to being operational after identifying the causes of the intermittent delays.

We will be temporarily disabling notifications of on-call schedule changes and the conflicting & warning shifts feature when building on-call schedules in the Admin Portal until further notice. The return of these features will be communicated to Admin Users once available. Thank you for your patience during this incident and we apologize for any inconveniences caused.
Posted Sep 26, 2023 - 22:43 EDT
Update
After the fix that was deployed yesterday, the performance and functionality of Hypercare has returned to being operational. Some features still remain temporarily unavailable. We will be temporarily disabling notifications of on-call schedule changes and the conflicting & warning shifts feature when building on-call schedules in the Admin Portal. The team will continue monitoring the performance and functionality of Hypercare with these temporary change. We sincerely apologize for the inconvenience.
Posted Sep 26, 2023 - 09:38 EDT
Monitoring
The Engineering Team has identified the causes of the intermittent delays and interruptions to accessing the Hypercare Client and Admin platforms. We will be temporarily disabling the conflicting & warning shifts feature when building on-call schedules in the Admin Portal. The team will continue monitoring the performance and functionality of Hypercare with this temporary change. We sincerely apologize for the inconvenience.
Posted Sep 25, 2023 - 22:28 EDT
Identified
A possible cause of the intermittent delays on accessing Hypercare has been identified and our Engineering Team is working on a resolution. The team will continue to monitor the platform. We apologize for the inconvenience this has caused.
Posted Sep 25, 2023 - 16:16 EDT
Update
The Engineering Team is continuing to investigate this issue and the root cause is being identified. The next update is expected in the next hour and we apologize for the inconvenience.
Posted Sep 25, 2023 - 12:29 EDT
Update
The Engineering Team is continuing to investigate this issue and the root cause is being identified. The next update is expected in 30 minutes and we apologize for the inconvenience.
Posted Sep 25, 2023 - 10:51 EDT
Update
The Engineering Team is continuing to investigate this issue and the root cause is being identified. The next update is expected in 30 minutes and we apologize for the inconvenience.
Posted Sep 25, 2023 - 09:50 EDT
Investigating
We are receiving reports that Hypercare is not loading and/or messages sent are being delayed. Interruptions are intermittent and our team is currently investigating. The next update is expected in 30 minutes.
Posted Sep 25, 2023 - 08:55 EDT
This incident affected: Canadian Region (Messaging (Canadian Region), Notifications and Real-Time Syncing (Canadian Region), Viewing Who is On-Call (Canadian Region), Administration and Scheduling (Canadian Region)) and United States Region (Messaging (U.S. Region), Notifications and Real-Time Syncing (U.S. Region), Viewing Who is On-Call (U.S. Region), Administration and Scheduling (U.S. Region)).